Issue with posting to TSD in Google Chrome

Discussion in 'The Help Desk' started by markjnewcomb, Mar 13, 2015.

  1. markjnewcomb

    markjnewcomb Well-Known Member

    screenshot2.png I have been using Google Chrome for a while now and never had any issues until yesterday afternoon. For some unknown reason I am no longer seeing the area where you put in the text. This worked fine until yesterday afternoon, and it still works fine in Internet Explorer.

    The same thing happens when I try to send a PM to someone:


    As far as I know I haven't had any recent updates and did not change any settings within Chrome. Does anyone have any ideas?
  2. richgem

    richgem suffering from chronic clicker hand cramps

    your chrome may have auto updated, check your version numbers. At least a new version for Linux is now being rolled out.
  3. markjnewcomb

    markjnewcomb Well-Known Member


    Thanks, @richgem. I checked the version number, and it is not a new update. But, I did find a "troubleshooting" link that suggested I use incognito mode. This worked, so the website pointed me to the fix. The fix was that I needed to delete all of my browsing history. I just tried it and it works.
    richgem likes this.

Share This Page