TSD site issues?

Discussion in 'The Help Desk' started by Darkbulb, Jan 13, 2015.

  1. Darkbulb

    Darkbulb Cookie Hoarder

    I've noticed a few times over the past two weeks or so that sometimes the site has become inaccessible and/or very slow to respond.

    I think it's also effecting the forum search tool as at least for me that has now slowed down so much that I can't always use it to search for stuff.

    Anyone else seeing this or is the issue maybe on my side?
     
  2. Queen of Blades

    Queen of Blades Mistress of Mischief Staff Member

    Moderator Supporting Vendor
    Not sure. What type of device are you viewing the forum on, and what operating system?
     
  3. Darkbulb

    Darkbulb Cookie Hoarder

    Laptop. Win 8.1.
    It's been a couple of the time where the entire site couldn't be loaded/found...and then 5-10 minutes later it was back.
    The slowness in search also comes and goes so I'm really not sure if it's on my side or yours.
    If you don't have any outages at all over the past, say, 14 days then I'm tempted to say it's just me...
     
  4. Queen of Blades

    Queen of Blades Mistress of Mischief Staff Member

    Moderator Supporting Vendor
    :)
    Not my side of things around here. I just know what info will help sparky when he looks into the matter.

    I do know the forum was down yesterday around 10am EST. I was told it had to do something with work on the server or something. (see? not my area. :o)
     
    Darkbulb likes this.
  5. Mr. Shaverman

    Mr. Shaverman Well-Known Member

    I haven't noticed anything.
     
  6. HolyRollah

    HolyRollah BaconLord Staff Member

    Moderator
    well, there ya go........:D:D:D

    [​IMG]
     
  7. Kilgore Trout

    Kilgore Trout The Smart Bunny

    I am here thinking differently.
     
  8. dbersh

    dbersh Well-Known Member

    Actually I have had issues on my desktop, using Firefox and on my iPad2. Site won't load. At first I thought it was my iPad it's old, but same thing happened on desktop that has quad processors etc. Doesn't last too long a few minutes both yesterday and today. No issues at this moment.
     
    Darkbulb likes this.
  9. Darkbulb

    Darkbulb Cookie Hoarder

    Yeah that's what I've seen - it only lasts for a few minutes then the site comes back.

    [This is also worthy of posting in the "Signs that wetshaving is taking over your life"-thread] :)
     
    dbersh likes this.
  10. Bama Samurai

    Bama Samurai with Laser-like Focus Staff Member

    Moderator
    The TSD server does not love iPad Air...machine was manufactured last summer, running current 8.1.2. TSD is very very laggy at times and the pages load excruciatingly slowly, and pages do not always render correctly in mobile safari (specifically the reply dialogue box and associated radio buttons). Sometimes I will have to save a draft and attempt to post it 2 or 3 times before the server will respond. Mostly I just deal with it, these issues seem to be somewhat transient.
     
  11. dbersh

    dbersh Well-Known Member

    Guilty....I mean I can neither confirm nor deny .....
     
  12. sparky5693

    sparky5693 Administrator Staff Member

    Administrator
    Since Sunday evening there has been some server side maintenance as our host has been replacing some equipment. This has slowed and even knocked us down for a couple minutes here and there. To my knowledge, the longest of these outages should have been no more than a couple minutes.
     
  13. Omaney

    Omaney Well-Known Member

    Oh geez...another Jobs Snob!
     
    trey06dmd and Kilgore Trout like this.
  14. HolyRollah

    HolyRollah BaconLord Staff Member

    Moderator
    sorry, been one since '84 after having had to work on both pc & mac platforms for years. ;)
    For my line of work then, it was a no brainer.
     
  15. idvsego

    idvsego Well-Known Member

    No brainer. That is appropriate.

    Kidding, all in good fun.
     

Share This Page